Barclays iPad error code

Hi there - bit of a long-shot, but does anyone know what the error code 0003 on a Barclays iPad app signifies ?

An elderly neighbour can’t access her online banking and is getting this error msg.

Am trying sort for her.

Cheers
Matthew

Have you checked to see if there’s an app update available? If not, is there an update to the OS?

Barclays say the following:

Sorry, we could not process your request at this time. Please exit the application and try again. If the issue persists, please call our helpdesk on 0333 200 1014. Charges may apply and some calls may be recorded.​

They advise this:

Please close the app and try again. If that doesn’t work, you might need to update your app to the latest version from your device’s app store. Have a look at the Android [PDF, 454KB] or iOS [PDF, 423KB] guides for more support.

If you’re still having problems after installing the latest version of the app, you might need to update your device’s operating system. Check your settings to see if an update is available.

You’ll need iOS 9.3 or above, or Android 5.0 or above, to use the latest version of our app.

If you need any more help, please call us on 0333 200 1014*. We’re open Monday to Friday, 9am to 5pm.

1 Like

I would suggest, if it’s an elderly neighbour, that it may be a minimum iOS version issue.

That’s stereotyping slightly, but they are probably more likely than average to either have an old, out of date device or have not bothered keeping up to date with software updates.

3 Likes

app is up-to-date and I updated the iOS and then rebooted.
same error
you can dismiss it but then it just pops up again.
I ran out of time but will drop by later in week to try an help.
I think they spend hours on phone with Barclays but didn’t get any where…

Is it the password hint? 00003 is 5 digits and the pin field is 5 digits.

If they have tried all of that, and have a debit card with PINSentry reader (and know their PIN), I would be tempted to try deleting the app and re-registering.

I don’t think they have PINsentry, but Barclays have just posted them out a telephone pin. With that, do you know if I can get it all re-registered if I delete it ???

when you dismiss the error, but when she puts in her 5 digit pin it just pops up again

What about if you force-close the app in multitasking first?

If you have a card reader from any bank, they could use that as a PINSentry.

If you are happy to try that with them.

Telephone PIN is only used for telephone banking and nothing else.

tried that - makes no difference

do you mean a card read from a non-Barclay’s bank can function as PIN sentry ???

Yes, any standard card reader from the following banks:

RBS/NatWest/Ulster Bank NI
Nationwide
Co-operative Bank/Smile
Barclays or Barclaycard (you don’t have to use “their” PINSentry)

HSBC/First Direct/M&S Bank code generators can’t be used as they work differently.

1 Like

Ok - you learn something new everyday ! I have an RBS reader, so will take that and see if I can use that get her re-registered.
Cheers !

1 Like

Let us know how it goes!

1 Like

I’ve had a quick look online and it seems to be a very common error code. A number of people complaining about it. I’d contact Barclays as it sounds like a problem at their end.

4 Likes

Well, got that all fixed - re-registered on both iPad & iPhone.

Thanks for the tip about using a card reader from another bank - I took my RBS one and it worked perfectly with a Barclays debit card.

Was surprised how clunky the Barclays app is - I think RBS a lot better.

The whole process also just reminded me how totally opaque the error codes are - why pop up a code saying error 0003, why not a a proper narrative about what the problem is. More and more OAPs are now dependent on using apps to manage their banking - challenging enough for them without error codes that give no idea what the problem is.

4 Likes

Agreed. Glad it’s sorted.

1 Like