“Micro text” displaying in threads - an issue?


Not looking to create a new thread on this yet, as it may be a blip, but is anyone else seeing the text within posts has gone micro-small on their desktop (in my case MacBook)?

It looks fine on my smartphone, so clearly an issue with the desktop version, for me at least.

Every other website is fine in normal view, bar the Monzo Community Forum, which is displaying the same issue, for me.

Thanks @Breezy. In case it’s a thing for @Mathew to monitor, I’ll split it out.

It is looking like it is a Google Chrome issue, for me, after BBC website is doing the same.

I have checked the forums and BBC in Safari, and the text is normal size.

Now to try and figure out how to fix Chrome :man_facepalming: :rofl:

**Update: Chrome **

So, the text is fine in the BBC News pages, but corrupted/tiny in the Football pages.

Fine on the MSE Forum threads.

Fine on What’s On TV website.

So, no idea how to remedy this.

Anyone else seeing the same at all please? :person_shrugging:

Have you tried clearing Chrome’s cache? I use Safari but also have Chrome installed and the forum looks fine (apart from @Graham’s jokes) :wink:

Yeah. Cleared the lot, which is then a pain signing back into everything, but hey ho. Still no progress.

Was fine yesterday :man_shrugging:

I only use Chrome every now and again to check things that don’t appear to work in Safari to see if it’s a website issue, so it’s a pretty clean install. Maybe an add-on has become corrupted?

Hey. I’m not seeing any issues (Chrome), although if you’re seeing it on the Monzo community too (if I’ve read that right), it may be a Discourse thing :thinking:

Good call.

By switching off/on the Chrome Extensions, I have established that the issue was the TopCashback Extension.

All good now, so thread can be closed @mathew / @Graham

Thanks all


Nice work folks. :relieved: